Утилита Xposed Framework теперь поддерживает Android 6.0

17 ноября 2015 | DROIDOFF

Открытость операционной системы Android позволяет пользователям изменять и настраивать всё по своему усмотрению. Утилита Xposed Framework даёт возможность упростить этот процесс, устанавливая различные модули, отвечающие за изменение системы. Теперь создатель Xposed Framework выпустил новую версию с поддержкой Android 6.0 Marshmallow, объяснив задержку некоторыми осложнениями, связанными с кодом новой версии системы. Тем не менее большая часть модулей всё ещё не работает на устройствах с Android 6.0.

 

 

Разработчик Xposed Framework утверждает, что большинство модулей в репозитории утилиты требует обновления. Кроме этого, утилита была протестирована только с Chainfire SuperSU. На данный момент Xposed для Marshmallow не открывает доступ к определённым файлам, которые могут повлиять на некоторые модули.

 

 

Кроме этого, версия Xposed Framework для Lollipop также получит обновление с некоторыми нововведениями и улучшениями.

 

Ваша оценка: Нет Средняя: 5 (1 голос)
Понравилась игра, приложение или новость? Поделитесь ссылкой с друзьями :)

Vkontakte YouTube Facebook
footer logo
DROIDMANIA.RU © 2011-2019